WordPress5.0になり界隈がgutenbergのせいで阿鼻叫喚状態

WordPress5.0になり界隈がgutenbergのせいで阿鼻叫喚状態になっています。というわけで、わたしも試しに更新してみました。

まったく使えないわけじゃないけれど、何がどうなっているのかわかりにくいです。特にHTMLタグ周り。それでも、うまく使える人には簡単なのかもしれません。HTMLなんて興味ないブログメディアを更新する人には、ひょっとして使いやすいんじゃないの?

パラグラフごとに記事のセクションがわかれているので、プログラマブルな文章を好む私には書きここちが最悪ってわけでもありません。

ひとつ難点なのは下にパラグラフがいれられないこと…なんでこんなUIなんだろうか?ブログ記事を上から下へ書くというのが間違っているのだろうか?そこだけが謎です。だれか教えてプレーズです。そのうち、「こんなのつかえるか!」という否定派と「えっ?こうやって使えば超便利だよ!」ていう肯定派が分かれるんじゃないかなあ。

コメント

タイトルとURLをコピーしました